Chiamaci Mandaci una email WhatsApp Messenger

E-TERNA – Web Agency a Mestre Venezia

Attenzione, tra le vulnerabilità segnalate è presente Jetpack, uno dei plugin più utilizzati!!!

Abbiamo aggiornato l’articolo, e da ora in poi faremo sempre così, con un solo articolo al mese che aggiorneremo continuamente con le nuove vulnerabilità note, se siete interessati agli aggiornamenti potreste mettere un piace alla nostra pagina Facebook o iscrivervi alle notifiche.

Queste sono le vulnerabilità note ad oggi a partire dall’inizio di novembre 2019, se nel vostro sito web WordPress sono installati e attivi questi plugin, vi consigliamo di aggiornare immediatamente, per ogni plugin affetto da qualche vulnerabilità nota indichiamo anche la soluzione o la versione del plugin in cui è stato risolto il problema di sicurezza individuato.

Plugin: WP Spell Check <= 7.1.9
Tipo: Cross-Site Request Forgery (CSRF)
Soluzione: Aggiornare alla versione 7.1.10 o successiva

Plugin: YITH Plugin Framework (39 diversi plugin)
Tipo: Authenticated Settings Change
Soluzione: Aggiornare tutti i plugin utilizzati

Plugin: Blog2Social: Social Media Auto Post & Scheduler <= 5.8.1
Tipo: Cross-Site Scripting (XSS)
Soluzione: Aggiornare alla versione 5.9 o successiva

Plugin: IgniteUp – Coming Soon and Maintenance Mode <= 3.4
Tipo: Varie Vulnerabilità
Soluzione: Aggiornare alla versione 3.4.1 o successiva

Plugin: WP Google Review Slider <= 6.1
Tipo: Authenticated SQL Injection
Soluzione: Aggiornare alla versione 6.2 o successiva

Plugin: Safe SVG <= 1.9.5
Tipo: Cross-Site Scripting Bypass (XSS)
Soluzione: Aggiornare alla versione 1.9.6 o successiva

Plugin: Jetpack versioni dalla 5.1 alla 7.9
Tipo: Vulnerability in Shortcode Embed Code
Soluzione: Aggiornare alla versione 7.9.1

Plugin: Sassy Social Share <= 3.3.3
Tipo: Cross-Site Scripting (XSS)
Soluzione: Aggiornare alla versione 3.3.4 o successiva

Plugin: WP Maintenance <= 5.0.5
Tipo: Cross-Site Request Forgery to Stored Cross-Site Scripting
Soluzione: Aggiornare alla versione 5.0.6 o successiva

Plugin: Anti-Spam by CleanTalk < 5.127.4
Tipo: Cross-Site Scripting (XSS)
Soluzione: Aggiornare alla versione 5.127.4 o successiva

Se vuoi avere maggiori informazioni e saperne un po’ di più puoi leggere il nostro articolo sui 5 principali tipi di attacco ad un sito web

SERVE AIUTO?
CONTATTACI