Chiamaci Mandaci una email WhatsApp Messenger

E-TERNA – Web Agency a Mestre Venezia

Queste sono le vulnerabilità note ad oggi a partire dal primo di ottobre 2019, se nel vostro sito web WordPress sono installati e attivi questi plugin, vi consigliamo di aggiornare immediatamente, per ogni plugin affetto da qualche vulnerabilità nota indichiamo anche la soluzione o meglio la versione del plugin in cui è stato risolto il problema di sicurezza individuato.

Plugin: All In One WP Security & Firewall <= 4.4.1
Tipo: open redirect and exposure of the actual URL of the “hidden login page” feature
Soluzione: Aggiornare alla versione 4.4.2 o successiva

Plugin: SoundPress <= 2.2.6
Tipo: Cross-Site Scripting (XSS)
Soluzione: Aggiornare alla versione 3.0.0 o successiva

Plugin: iThemes Sync <= 2.0.17
Tipo: iThemes Sync allows users to manage multiple websites from a single dashboard. This vulnerability, affecting secret key validation, could lead to full compromise of a WordPress site.
Soluzione: Aggiornare alla versione 2.0.18 o successiva

Se vuoi avere maggiori informazioni e saperne un po’ di più puoi leggere il nostro articolo sui 5 principali tipi di attacco ad un sito web

SERVE AIUTO?
CONTATTACI